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Preface 

This document contains information about Managing Student Admissions in CampusVue. 

Information related to various “Folders” and “Forms” available under Admissions has been 

captured.  

This document assumes that the reader knows the Windows environment, has used the 

CampusVue product, and understands basic school administration terminology.  

Related References 

Refer to the following references for more information about topics frequently discussed in 

this document. 

 

Related Reference Description 

Help System Describes how to use the CampusVue 
product. 

Document Conventions 

The following conventions are used throughout the documentation to help guide the reader in 

finding information quickly.  

 

Convention Use 

BOLD Names of files, keys, forms, paths, and program components  

Italics Titles, hyperlinks, and special terms 

> Symbol used in paths to signify a shift to the next level of 
options 

Note: Important information 
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Introduction 

The Admissions module of CampusVue provides mechanisms for gathering information about 

leads, recruiting and interviewing potential students, processing their applications, and 

enrolling them in your institution. As an adjunct to this process, your management can obtain 

valuable data about marketing expenses and advertising effectiveness. 

The Contact Manager module plays a crucial interactive role in the activities of the Admissions 

Department staff.  The tools in Contact Manager can be extremely useful for tracking the 

progress of leads through the recruiting process. For detailed information on the functions of 

the Contact Manager, refer to the Contact Manager and Document Tracking user guide or to 

CampusVue Help. 

The purpose of this user guide is to familiarize you with the basic tasks commonly performed 

by Admissions personnel, such as those in the following list:  

Enter quick leads 

Add or edit information on the Student Master form 

Edit a student's education and employment history data 

Record students’ inquiries 

Edit a student’s applicant record data 

Schedule entrance test(s) and/or record results 

Enter additional data in customized school fields 

Post deposits received from students 

Record a student’s transfer credit information 

Update student documents related to the Admissions process 

Note:  The ability to perform a particular task might require the appropriate level of 

CampusVue security permission.  For more advanced information and 

answers to your questions, please refer to CampusVue Help. 
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Leads 

A “lead” is a prospective student.  To add a new lead to your database, you enter the 

information you have on a prospective student into a form to create a new student record.  The 

student record can then be expanded or updated as you and others in your institution work 

toward enrolling that prospective student.  

There are two forms for adding new leads: 

1. the Quick Lead form (the “fast track”) 

2. the Student Master form (accepts more complete student information) 

Quick Lead 
 

This short form for Quick Lead entry is intended for rapid entry of information on a person 

making an inquiry to your institution. The Quick Lead form captures contact information and 

other basic information designated as desirable by your institution. It can be used by 

receptionists, administrative support, or other staff members to gather data quickly, possibly 

prior to transferring an inquiry call to a recruiter or Admissions Representative. 

When the Quick Lead form is saved, CampusVue writes its information to a Student Master 

form, thus creating a new student record (see Student Folder).  

 

Note:  The Quick Lead form can be customized to collect specific information and, 

for speedy data entry, to follow the flow of the typical inquiry conversation.  

For details, refer to the CampusVue Help topic “Quick Lead Form Design.” 

The Quick Lead form works in two modes: 

1. Single lead entry mode - allows you to save each lead after entering the information 

and close the form.  
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2. Multiple lead entry mode - allows you to enter one lead after another, saving a lead 

and clearing the form without closing it. 

You can configure a system setting to determine the mode in which the form opens. You can 

also specify the default setting for the Student Master after Save check box.  

To use multiple lead entry mode, you need to enable the check box. If you plan to enter more 

than one lead, regardless of whether this option is enabled by default, disable the single lead 

entry mode by clearing the Show Student Master after Save check box. 

There are several ways to open the Quick Lead form.  

1 Click the Quick Lead icon  on the toolbar.  

2 Press Ctrl+L.  

3 Select File > Add New Lead.  

The form cannot be saved until all required fields have been completed – your institution will 

determine what minimum information is required to create a new student record.   

In the Quick Lead form pictured above, the First Name, Last Name, Lead Source, and 

Admissions Representative are required fields (signified by green backgrounds).  The 

Telephone, e-Mail, Address, Postal Code, City, and State fields are “conditional required” 

fields.  Their relationship is indicated by their blue backgrounds. An entry in any one of a 

group of conditional required fields will satisfy the requirement for the entire group.  As the 

format of the Quick Lead form is customizable, so is the grouping of conditional required 

fields. 

Note:  The data recorded for a new lead should always pertain to the prospective 

student, not the person who might be making an inquiry on behalf of a 

prospective student. 

New Lead (full) 

 

An alternate method for creating a new student record is to start with a blank Student Master 

form. 

Select File > New Lead (full) or Ctrl+N to open a blank Student Master form 

 

Enter the student information and click Save to create a new student record with the same new 

lead status as a Quick Lead. 
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Admissions Folders 

Most work done as part of the Admissions process begins with the folders listed in the 

Admissions module of the Student Bar. These folders contain forms that are used to enter 

student data, record admission test results, track documents required from students, and post 

deposits received from students.  The Admissions folders and forms are discussed individually 

in the following sections. 

 

Note: You can also access the forms inside the Admissions folders by selecting View 

> Admissions > specific folder.  

Student  

The Student folder contains the Student Master form that was created when the initial lead 

information was saved. 

Note:  An indicator “Multiple Applications” appears on the Student Master form when 

more than one application record exists for a student. This flag allows 

Admissions personnel to determine if applications have been processed at 

more than one campus. 
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Inquiry 

The Inquiry folder permits you to track multiple inquiries from the same prospective student, 

because you only want to enter one Quick Lead per prospect.  

 

To add an additional inquiry, click Add to activate the fields in the lower part of the form.  

Click Save and then Close to add the new inquiry to the grid at the top of the form. 
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You can click the Rep Assignment History button to launch a form that displays the 

history of admissions representative assignments for the selected student. In addition, you 

can click the Activities button to launch the Contact History form, which displays a list of  

activities (contacts) related to the selected student.  

 

Applicant 

If your school has a multi-step application process that involves using the “Being Processed” 

status category, you can track the process in the Applicant folder. An applicant record is 

created for each student when the student's status category is changed from “Lead” to “Being 

Processed” (the category that marks the transition stage between being a lead and being 

officially enrolled).   Selected information collected in the Applicant folder can be used to 

populate fields in the Enrollment wizard at the time the student is enrolled. 

To create a new Applicant record: 

1 Select View > Admissions > Applicant (or click on the Applicant folder under the 

Admissions tab on the student bar) to open the Applicant folder.  The black border 

indicates an empty folder. 
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2 Click the Add button to activate the fields on the Date/Status tab. 

3 Fill in the available date information on the student’s application process. 

4 Click the down arrow by the Status field and change the student’s school status according 

to your school’s application policy (the Reason field populates automatically).  Provide the 

expected start term (if known), and the Admissions Rep’s name.  The system will populate 

the Status Date and Pending Enrollment # fields. 

5 Click Save to create the new Applicant record in the grid at the top of the form.  The 

border color changes to indicate that the student is now in the Being Processed status 

category.   
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6 With the Applicant record highlighted, click Edit to enter information on the remaining 

tabs: 

7 Pending Enrollment Info: Information entered on the Pending Enrollment tab can be 

uploaded into the Enrollment Wizard to expedite the enrollment process. 

8 Comment:  Enter any comments related to the applicant record 

9 Application:  View and edit custom applications that you have created at Lists > 

Admissions > Application. 

Education  

The Education folder contains the student's education and employment history.  Drop-down 

lists permit you to select the student’s high school, college(s), and current employer.  These 

lists are maintained as follows: 

 High schools:  Daily > Admissions > High Schools 

 Colleges:  Lists > Admissions > Colleges 

 Employers:  Daily > Career Services > Employers 
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To add or edit a student’s high school details: 

1 Select the student's previous educational achievement from the Prev. Education drop-

down list.  This field may already be populated if the student’s previous education was 

provided in the Student Master form. 

2 For the High School field, click the associated Search button   to find the student's 

high school.  Double-click the high school name in the search results to select it.  

3 Enable the Graduated check box to indicate whether the student has graduated (leave it 

blank for a student who earned a GED).  

4 Enter additional information about the student’s high school:  dates, GPA, rank, etc.  If 

you tab out of the HS Grad Date field, the system will automatically fill in the HS Grad 

Year. 

5 In the HS Grad Date field, enter or select the date the student graduated from high school. 

Click Tab to automatically fill in the HS Grad Year field based on the graduation date. 

However, if the graduation date is unknown, you can enter or select the year the student 

graduated in the HS Grad Year field.  

 

To add or edit a student’s college details: 

1 Click Add College to enter any colleges that the student has attended.  

2 Click Edit College to edit information about a college already entered. 

3 Click Delete College to remove a college from the student’s folder. 

4 If a transcript request has been made, the Transcript Contact and Transcript Fee will 

appear in the fields at the bottom of the form.  

 

To add or edit a student’s employment details: 

1 Click the Search button at the end of the Employer field to open the employer search 

form.  Double-click the employer’s name in the search results to select it.  The employer's 

address and any associated comments will appear in the Comments and Address fields.  

Note:  If the employer is not available from the list, click the Add 

Employer button on the right of the search form. Typically, the 
employer database is maintained by the Career Services 

department.  

2 Select the appropriate employment status from the Employment Status drop-down list.  

3 Click Save on the Education form to save your changes (or click Cancel to discard your 

changes) and click Close to close the form. 
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Summary  

The Admissions Summary folder offers a “bird’s-eye view” of the student’s application.  If 

more than one application is in progress, the form tracks the most current.  

 

The form itself is not interactive, but it offers access to the sources of the information it tracks: 

Activities:  current Contact Manager activities pertaining to the student’s application.  Click 

the Activities button to open the student’s Activities folder and view the Contact History, add 

or edit activities. 

Historical Activities:  also part of the Contact History, these are activities with older due dates 

Document Tracking:  the number and status of the Admissions documents in the student’s 

Documents folder.  Click the Document Tracking button to open the student’s Documents 

folder.  Select Admissions from the Module drop-down list to display just the Admissions-

related documents. 

Entrance Tests:  a summary of the student’s performance relative to the entrance tests that 

have been entered in the student’s Tests folder.  Click the Entrance Tests button to open the 

Tests folder and view, add, or edit test information. 

Addresses:  pulls summary information from the student’s Addresses folder.  Click the 

Addresses button to open the Addresses folder and add or edit addresses. 

 

Tests  

The Tests folder displays information on the entrance tests taken or required to be taken by the 

prospective student.  A student’s previous education or desired program of study may be used 

to determine which tests and scores will qualify the student for admission.  
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Entrance test requirements are set up at Lists > Academic Records > Programs. You can 

associate a required entrance test(s) to a particular program and enter a required minimum 

score for each test selected. 

Once a test or tests are selected for the program, the tests will be tracked for any lead or student 

for whom the program is selected. This means that if the program is selected for a new lead, 

the program-related tests will be listed in the lead/student's Tests folder. Enrollment in the 

program is not a requirement for the tests to be listed in the Tests folder. 

To add an entrance test to a student's record: 

1 Select a program from the Applicant drop-down list at the top of the form.  

2 Click the down-arrow by the Test field and select a test from the list. 

 

If the desired test is not in the list, you can add it at Lists > Admissions > Tests. 

3 Modify or verify the remaining fields as required (some may be populated automatically 

depending on the test selected): 
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• Scheduled Exam Date: the date on which the exam was originally scheduled.  

• Date:  the date on which the student actually took the exam.  

• Exam Fee Amount:  the amount of the fee to be paid by the student for the exam.  

• Exam Location:  the exam location  

• Test Score:  a free-text field for entering the student's score 

4 Check or clear the Required box as necessary. 

5 Check the Exam Fee Paid by Student box if the fee was received. 

6 Click Save to save your changes or click Cancel to cancel your changes.  

7 Click Close to close the form.  

 School Fields 

The School Fields folder contains a form that is set up by your System Administrator to collect 

custom information that is not captured elsewhere by the generic CampusVue application.  

The form below is but one example of a customized School Fields folder: 

 

Some fields on the form may be viewed but not edited in your department.  At least one 

department has the authority to change each field. 

To view or edit school fields: 

1 Click the down-arrow by the field that you want to change. Select an option or enter data 

to edit the fields. 
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Note: The fields appear in edit mode (white background) if your department has 

been given permission to change the data. Fields that are "dimmed" cannot 

be changed. Fields that are listed but are gray and show no data indicate that 

they have not yet been populated by the staff member responsible for doing 

so. 

2 Click Save to save any changes you make to editable fields. 

3 Click Cancel to close the form without saving any changes. 

 

Audit 

The Audit folder is another example of a read-only folder that collects its information from 

other parts of the student record.  This folder displays the history of changes made to 

significant fields elsewhere in the Admissions module of CampusVue.  You can use the scroll 

bars to browse the list of audit records for the selected student, but you cannot make changes to 

this form.  

 

 

Status History  

The Status History folder displays the changes in the student's school status as the student 

progresses through the Admissions process and beyond.   Given the proper authority, you can 

also add or even reverse a status change.  
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To work with the Status History for a given student: 

1 In the top left corner, select either the Admissions radio button (permits viewing only) or 

the Applicant radio button to view or edit student status.  

 Note: The Change and Undo buttons are enabled in Applicant mode only. 

2 The student's information regarding school-defined status changes appears in the grid on 

the School Status tab, and the student's information regarding enrollment status changes 

appears in the grid on the Enrollment Status tab. Both tabs use columns defined as 

follows: 

New System Status:  this column shows the status after the change 

Previous System Status:  this column shows the status prior to the change.  

Notice that you can click each column heading to sort the list by the data in that column. 

The default displays the latest change on top.  

3 If you need to make a status change (changes can only be made if the Applicant option is 

selected), click Change to display the Status Change form. You cannot change 

Admissions statuses once the student is enrolled. The system will allow only one status 

record for a date. If there is already a status record for a date, you must update the status 

rather than writing a new record. 
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4 Confirm or correct the information in the form. 

5 Select the New Status from the drop down list.  

6 Select a Reason, if required, from the drop-down list.  

7 Enter any Comment that is necessary to explain the change. 

8 If an Effective Date field appears (default is the system date), confirm or correct the date 

as required. 

9 Click Save to save your status change.  If you have selected a new status that is in the 

Enrollment category, clicking Save will open the Enrollment Wizard.  Refer to the user 

guide Managing Admissions or to CampusVue Help for information on enrolling students. 

To undo a status change: 

1 Select the most recent change and click Undo. 

 Note: Only the latest status change can be undone. If you need to undo more 

than one status change, you must undo the status changes in order from 

the most recent to the oldest. 
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2 A message box will appear to confirm that you want to undo the status change. Click Yes 

to confirm that you want to undo the status change. The program will return the student to 

the previous status. 

3 Click Print to print a Status Change History Report. 

4 Click Close to close the Status Change History form. 

Deposit  

The Deposit folder provides a mechanism for the Admissions department to receive deposits 

from students and provide printed receipts.  Depending on your business practices, deposits 

may include application fees, registration fees, enrollment fees, tuition deposits, etc.  These 

deposits will be gathered by the Post Deposits process in Student Accounts for posting to 

student ledger cards.  

To record a deposit: 

1 Select View > Admissions > Deposit. 

If the student has deposits on file, the folder will open to a grid: 

 

2 Click New Deposit to open a form for recording a new deposit (the Deposit form opens 

automatically if there are no deposits on file for the student).  
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3 Confirm or correct the information that appears. 

4 The Date defaults to the system date; correct as required. 

5 Enter the Amount. 

6 Specify a Transaction code for the deposit. Only transaction codes with the Allow 

Deposits property set to “True” will be available on the drop-down list. 

7 Select the A/Y (Academic Year) Sequence and Term for the deposit (if known). 

8 Select a Payment type. The options are Cash, Check, or Credit Card. 

If you select the Check payment type, a field will appear for entering the check number. 

 

If you select the Credit Card payment type, the system will change the form to show the 

Credit Card Information fields and buttons. 
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Select a credit card from the drop-down list.  If there is no correct option on the list, you 

can add one by clicking the ellipsis    button to open the Credit Card Info form.  Enter 

all requested information and click Save.  The Authorize button is enabled and an 

authorization number is required to save the credit card payment. 

Note:  The list of credit cards accepted for making payments on this student record is 

maintained at View > Student Accounts > Payment Info. 

9 Select a Paid By option from the drop-down list box. These options come from the 

student's Addresses list.  If there is no correct option on the list, you can add one by 

clicking the ellipsis    button to open the Addresses data entry form. 

10 If you want a receipt, select "Print receipt after save." 

11 Click Save to save the admissions deposit. 

Note: If the Posting Admissions Deposits Flag is set to Current Campus, you can 

only post deposits for a student at the Current Campus. If you try to post 

deposit transactions for students at another campus, you will receive a 

message indicating that you are not signed into the campus and posting is not 

allowed. If the Posting Admissions Deposits Flag is set to Any Campus, you 

can post deposits for a student at any Campus. This parameter is set by the 

System Administrator at Setup > Student Accounts > General. 

To work with existing deposits: 

 

If a deposit was recorded in error and its status is New, you can select it and click Cancel 

Deposit to cancel it. Click Yes on the confirmation message. 

Select a deposit and click Reprint Receipt to reprint the receipt. Click Yes to confirm. 

Click Close to close the Deposit form. 
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Transfer Credits 

The Transfer Credits folder contains information on courses that the student has requested be 

evaluated for possible transfer credit from other colleges. You can use the Transfer Credits 

form to view or modify transfer credit information.   

 

To enter a course for transfer credit for an incoming student: 

1 Click Add to open the Transfer Credits form. 

 

2 Click the search icon (binoculars) to search for the college where the course was taken. If 

the college is not listed and you have the necessary access, click Add College to display a 

form to add the college.  
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3 Click the search icon (binoculars) to search for the course. If the course is not listed and 

you have the necessary access, click Add Course to display a form to add the course. 

 

4 Enter a unique Code for the course (typically the course number from the source school). 

5 Enter a Description (typically the course title). 

6 Enter the Start Date (the date the student began the course) and the End Date (the date 

the student finished the course). 

7 In the Credits field, enter the credit value of the course at the source school. 

8 Enter the Minimum Grade Required by your institution in order to award transfer credit 

for the course. 

9 Click Save to update the Transfer Credits form. 
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10 Enter the student’s Grade Received and the Date Completed. 

11 In the lower part of the form, select (from your school’s course list) the course for which 

the student is requesting transfer credit.  The Credits to Transfer field will be updated. 

 

12 Select the Status of the transfer credit request. 

13 Click Save to add the request to the student’s Transfer Credits folder. 

14 Requests for transfer credits will be reviewed by the Academics department.  If they 

approve the request, they will change the status of the request to “Approved” and update 

the folder. 
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Admissions Reports  

The Reports drop-down menu is organized by departments. Each department has a list of 

reports that are relevant to the work done there. The list of reports is alphabetically sorted for 

each module and varies in length as new reports are added and old reports are replaced with 

newer versions.  

Click Reports > Admissions to access reports associated with the Admissions module. 

 

An asterisk (*) indicates a custom report designed for your institution(s).  Such reports are 

developed by someone at your school who can use Crystal Reports®. These reports are created 

either by editing an existing CampusVue generic report or by creating an entirely new report.  

In the Reports menu above, the “College Listing” report is an example of a custom report. 

Select Report > Open Report Selector (at the bottom of the reports menu) to see a 

comprehensive list of all the reports you have access to run in all departments.  

General Features of CampusVue Reports 

Once a report has been generated, some features are viewable and are common to all the 

department-specific reports in CampusVue. Listed below are common features: 
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The Title of the report is in the upper-left corner of each page. 

The Selection Criteria are listed in the upper-left corner of the first page. 

The Sort Order is listed in the upper left corner of the first page. 

The Name of the Program that produced the report is listed in the upper-right corner of the 

first page. 

The Date and Time that the report was printed is listed in the upper right corner of each 

page. 

Column headers are shown at the top of each page. 

Group headers are listed on the left side of the report as required by your sorting criteria. 

Note that you can sort by all the available sort variables but group totals are available only 

for the high-order three sort variables. 

The Total number of records selected will be listed at the end of the report. 

The Company name will appear in the lower-left corner of each page. (This is the company 

name from the Setup > System menu option.) 

 

Note:   Reports from your system parameter tables can be printed in a similar manner 

from the Lists menu. 

 If the report is displayed as an HTML document, you can right-click on the 

report and then select Print from the context-menu to print it. 
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Accessing Reports 

Reports are accessed from the main CampusVue menu under the Reports option. You can run 

reports only if your user profile has been granted the proper permissions. Selecting Reports > 

Open Report Selector displays a window that lists by department all the reports that you are 

permitted to run. 

To access a specific Admissions report: 

1 Select Reports > Admissions > specific report. 

2 In the Report Selection form that opens, select the search parameters that will satisfy your 

reporting requirements. 

The following screen displays the Report Selection form for the Entrance Tests report. 

 

Report Preview 

After you have selected the appropriate parameters from the Report Selection form, you can 

click Preview to open the Report Viewer form and see your report.  

The following screen displays the Report Viewer form for the Entrance Tests form. 
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Report Viewer Controls 

Report  

The Report menu on the Report Viewer form provides for printing the report, printer setup, 

exporting the report to other applications such as Excel, and closing the viewer window. The 

following options are available on the Reports menu: 

Print:  You can select this option when you are ready to print the report. A Print icon is also 

provided at the top of the Report Viewer form. 

Print Setup:  This option calls the typical Windows printer setup form from which you can 

select a printer, set the number of copies to be printed, and access other reporting functions. 

Save Student Group:  If the internal Campus Id and internal Student Id are contained in the 

record set for the report, you can save the students listed on the report as a group. Select this 

option and give your group a name.  

The following screen displays the Save New Group dialog: 

 

In this example, the default definition for the new student group is a "Static" group, meaning 

that the list of names in the group can be refreshed on demand (your school can also choose 

manual for the default group definition).  You can also open the group via View/Student 

Groups and change the group type to Dynamic, Frozen, or Manual. For details refer to 

CampusVue Help. 

Save Employer Group:  If the internal Campus Id and internal Employer Id are contained 

in the record set for the report, you can save the employers listed on the report as a group. 

Select this option and give your group a name. 

Export: You can select this option to view different export formats. In the example given 

below, users can select from the following four export formats: Crystal Reports Export 

Formats, Excel, Comma Separated (CSV), and XML Format. 
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With each report selection you can select the format and destination of your report. Several 

options are available for both Format and Destination. Click OK after you make your 

selections. 

 

Close: You can select this option to close the Report Viewer form. You can do this before or 

after you print the report. The program will return to the Report Selection form. 

Mail Merge 

The Mail Merge option appears on the Report Viewer Menu Bar if the following three 

conditions are met:  

- Your school has letter activities related to students. 

- The path to the letter is correctly designated in Setup > System. 

- The report being previewed lists students 

When you click the Mail Merge option, all letter activities are listed as options. You can select 

the one with which to merge the data on the displayed report. 
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When you select to use the Mail Merge feature, you will be able to run the selected report, use 

the Merge tool to combine and print letters and update the student's activity record after 

processing the letter. The system will prompt you with a dialog box asking if you would like to 

update the Contact History. If you select Yes, then the student's Contact History will be 

updated after the Mail Merge is completed. 

Excel 

This option exports the data on the report to an Excel spreadsheet. This feature appears on 

every report. The export procedure uses column names for headings. A maximum of 65,000 

rows can be exported.  Sub (drill-down) reports are not exported. 

Navigation Tools 

At the top of the Report Viewer form, there is a set of navigation tools to help you maneuver in 

a multi-page report. By clicking the appropriate tool, you can go to the first page of the report, 

the next page, the previous page, and the last page. 

 

The following tools are available for selection: 

Report Views: The report viewer provides a method of narrowing your view of the 

previewed report. By double-clicking on a report heading or sub-heading, you can open a 

view containing only that heading and the data below it. When you open a view of a 

heading, the program creates a view tab at the top of the report. You can alternate between 

views until you get the information you require. You can also print only a selected view of 

the report. 

Close Current View: Click on the view to be closed and then click this control ( ) to 

close it. 

Group Tree: On the left side of the Report Viewer is a control known as the Group Tree. It 

is used to drill down to specific portions of your report. It is more significant in long reports 

and in those that have more than one or two groups. Click on the plus and minus boxes 

beside the group names to expand or contract the tree list. Click on a tree item to go to that 

portion of the report.        

Toggle Group Tree: This tool ( ) is used to show or hide the Group Tree. If you want to 

see more of the report page in your viewer window, hide the Group Tree by clicking this 

tool. Click it again to bring back the Group Tree. 

Report Size: Use this tool ( ) to size the image of the report to a convenient 

viewing size. Select one of the options from the drop down list or type in your own 

percentage value. 

Text Search:  Use this tool ( ) to find the text that you need in the report preview by 

typing it in the Text Search box after clicking the binoculars. The program will find the first 

occurrence of the text in the report. If you click the binoculars again, it will find the next 

occurrence, and so on. Your search text entries are saved in a list so that you can go back to 
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them by clicking the arrow beside the text box. When you close the report, your search 

entries are discarded. 

 

 

Report Printing 

Report Printing is performed from the Report Viewer window after you have selected the 

various filtering criteria and clicked Preview in the Report Selection window. 

To print a report in CampusVue: 

1 In the Report Preview window, click the Print icon ( ) at the top to open the Print 

dialog box. You can choose to print all of the report or selected pages. Indicate the number 

of copies of the report to be printed. Click OK to send the report to the printer. 

2 Alternatively, select Print from the Report menu at the top of the Preview window. The 

report will be sent to your designated printer. If you want to change the destination printer, 

select a printer from the Print Setup dialog.  

3 From the Report menu, select Close to close the Report Viewer window after the report is 

printed. You will return to the Report Selection window. 

4 In the Report Selection window, you can choose to print another variation of the report by 

selecting different parameters. You can also save your previous selection of parameters by 

giving them a Preference Name and saving your preference for a later rerun. 

5 Click Close on the Report Selection window to return to the CampusVue main window. 

Cube Reports 

The term "Cube Report" refers to a multidimensional, spreadsheet-style report that you can 

manipulate for the purpose of extracting data from the CampusVue database. An ordinary 

spreadsheet is two-dimensional in nature. As the term implies, a cube report can accommodate 

three or more (possibly hundreds of) dimensions in a report presentation. Each of the 

CampusVue modules has one or more cube reports associated with it. Data elements for the 

various cube reports are provided by the program in a form that you can readily use or not use 

as desired for a particular view. Flexibility is the key characteristic of cube reports. You can 

move data around on the report, adding or removing horizontal and vertical data elements to 

achieve the precise combination of rows and columns you need to present the results in the 

proper format. 
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The program gathers data for a cube report each time the report is opened. The data is stored in 

a temporary file while the cube is open. For large databases, this data gathering effort can take 

a while.  

Output can be generated from cube reports in four forms: 

1.  On-screen displays in which rows and columns can be rearranged to suit your needs 

2.  Printed spreadsheets with optional horizontal and vertical cross-footed totals 

3.  Charts and graphs 

4.  Export files to Excel 

In the Admissions module, the Leads Analysis report is an example of a cube report. 

To view a Cube Report: 

1 Select Reports > Admissions. Then select a cube report from below the horizontal line at 

the bottom of the list: 

    

 

2 Some cube reports are set up with selection criteria and others are not. If selections are 

available, make whatever choices you like. 

3 Click Preview on the Report Selection form to start the gathering of data for the cube 

report. The program will gather the basic building blocks of data for the cube. Be patient – 

this can take several minutes. There's a lot of work going on that you can't see. 

4 When the program has assembled the necessary data, the cube report opens. 

�  Cube Reports 
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5 Across the top of the cube window are some important controls. 

Preview:  Shows you a preview of the printed report in spreadsheet format. 

Graph:   Takes you to the graph design feature. You need to select the data elements 

you want in the graph before clicking Graph. Ordinarily, you would not want to graph the 

totals along with the data cells. To select data cells to be graphed, click one corner of the 

range with the left mouse button, hold the button down and "drag" to the diagonally 

opposite corner of the range. All selected cells except the first one will be darkened. 

Excel:  Exports the cube report to an Excel spreadsheet. You can also select the parts of 

the report you want to export before clicking Excel. You will also export the totals unless 

you take action to do otherwise. 

Exit:  Closes the report and returns to the CampusVue work area. 

Show Totals:  You can elect to show or not show the totals on the report. 

If you want to export the data, you may not want to export the totals along with the data 

cells. 

Options Menu: When the cube report is opened in your work area, a new menu bar is 

added to the CampusVue window right under the title bar. It has one menu on it labeled 

Options. 
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The Graph, Print Preview, Export Excel, and Close options work like the 

corresponding options described in step 5 above. Save will save data from the report to a 

variety of file formats. 

The Ranking option gives you the ability to rank (sort) data elements in the cube report in 

ascending or descending order. 

 

The example cube shows a three-dimensional report in a two-dimension format. Each row 

represents a student record. Subtotals and totals are shown for each row and column. 

Notice the other data elements that have not been used in this particular view of the array. 

Any of these other data elements can be "dragged" to the horizontal or vertical axis of the 

grid. By doing so, you can change the report to an entirely different result. 

 

Another technique that you can use to tailor the cube is to select only portions of any one 

data element. For example, as we have done here, you can select or deselect student 

names. 

 

Click on the arrow beside the data element name. The list of codes, names, and so on, will 

be dropped down for your selection. Click the box beside each desired code or name. 
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Those with X in the box will be used in your report. Those with blank boxes will not be 

used. To select all choices or to deselect all choices hold the Ctrl (Control) key down while 

selecting. 

Right Click Options: If you right-click anywhere in the data area of the cube report, a 

menu appears with some important features listed. 

 

Normal: Causes the cube data to be displayed in its normal format. In the case of our 

example, it is contribution to the activity analysis sorted by student.   

% of Row: Changes the data format to be a percentage of the row total. 

% of Col: Changes the data format to be a percentage of the column total. 

Number Format: Allows you to change the format of the numbers in the data cells. 

CNT: This is the only option for dislaying the detailed data. In other cubes, there may be 

more options listed here. 

Graphing Data: For our example, we have chosen to create a three-dimensional bar 

graph. The illustrations show the selected data from the cube (totals have been turned off 

to facilitate the data selection) and the resulting graph. To select data cells to be graphed, 

click one corner of the range with the left mouse button, hold the button down and "drag" 

to the diagonally opposite corner of the range. All selected cells except the first one will be 

darkened. 
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To change the type of graph, click the down arrow by the graph style field in the upper left 

corner of the graph screen. Maximize the graph screen to see the labels clearly when you 

are working with many elements. 

Export to Excel: The same data can be exported to Excel as the example below shows. The 

column headers have been formatted manually after the import to improve the look of the 

example. 

 

Preview: The Preview of the cube report from the cube is shown here with totals included. 

 

 

Preview Controls: There are several controls on the preview form:  Print, Print Setup, 

Margins and Columns, Page Change, and Zoom In and Out. 
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